Easy Entry Codierung

  • Hallo an alle Experten,


    ich habe mir das Easy Entry reinprogrammiert für Fahrer und Beifahrer... aber wie funktioniert das jetzt?

    Hatte Zündung ausgemacht, Tür geöffnet: nix passiert.

    Also raus, Auto abgeschlossen, Tür wieder auf: nix passiert.


    Muss ich das noch irgendwo im Menü aktivieren, wenn ja wo? Hab beim Car/Setup nix gefunden...


    Danke!

  • Hatte ich auch. Am Abend codiert => Nix

    Am nächsten Morgen ging's dann 8)


    Hat wohl was mit der Busruhe zu tun ;)

    Viele Grüße aus Luxembourg von einem Exil-Badener ;)

    Ralf


    Kodiaq Style TSI 2.0 MJ2017, mato-braun 8), 5sitzer, Alcantara/Leder beige, DCC, Columbus, Canton, ACC160, Lane Assist, blind Spot, beh. Frontscheibe, Area View, Parklenkassistent, Trailerassist, AZV, Elektrische Heckklappe mit Comfortöffnung, Triglav mit 235/50 (Winterräder), Brock B37 mit 255/45 (Sommerräder)

    Bestellt: 06.02.20167

    Geboren: 15.05.2017

    Höhle bezogen: 07.06.2017

  • Kommt das dann ständig, oder kann man das über die Personalisierung steuern?

  • Schau mal ins "Car"-Menü dort sollte der Menüpunkt "Sitze" sein. Das muss aktiviert werden.

    Bei manchen Codierungen muss die Busruhe abgewartet werden. Meist 30 min.

    Viele Grüße aus Luxembourg von einem Exil-Badener ;)

    Ralf


    Kodiaq Style TSI 2.0 MJ2017, mato-braun 8), 5sitzer, Alcantara/Leder beige, DCC, Columbus, Canton, ACC160, Lane Assist, blind Spot, beh. Frontscheibe, Area View, Parklenkassistent, Trailerassist, AZV, Elektrische Heckklappe mit Comfortöffnung, Triglav mit 235/50 (Winterräder), Brock B37 mit 255/45 (Sommerräder)

    Bestellt: 06.02.20167

    Geboren: 15.05.2017

    Höhle bezogen: 07.06.2017

  • Also die 30 min sind lange rum, unter "Car" finde ich keinen Eintrag "Sitze".

    djduese Kennst Du das Thema und kannst helfen? Danke!

  • Bei mir sieht das so aus:

    CAR => Einstellungen


    Personalisierung ist da

    IMG_20190203_203846.jpg


    Weiter unten ist dann "Sitze"

    IMG_20190203_203918.jpg

    Viele Grüße aus Luxembourg von einem Exil-Badener ;)

    Ralf


    Kodiaq Style TSI 2.0 MJ2017, mato-braun 8), 5sitzer, Alcantara/Leder beige, DCC, Columbus, Canton, ACC160, Lane Assist, blind Spot, beh. Frontscheibe, Area View, Parklenkassistent, Trailerassist, AZV, Elektrische Heckklappe mit Comfortöffnung, Triglav mit 235/50 (Winterräder), Brock B37 mit 255/45 (Sommerräder)

    Bestellt: 06.02.20167

    Geboren: 15.05.2017

    Höhle bezogen: 07.06.2017

  • Bei mir leider nicht...

    Hier der Screenshot vom OBDeleven, das sieht gut aus:

    Screenshot_20190203-211351.png

  • Das ist natürlich schon etwas seltsam :/


    Probier mal ein Reset vom Infotainment. Mehr fällt mir jetzt auch nicht ein ;ooops;

    Viele Grüße aus Luxembourg von einem Exil-Badener ;)

    Ralf


    Kodiaq Style TSI 2.0 MJ2017, mato-braun 8), 5sitzer, Alcantara/Leder beige, DCC, Columbus, Canton, ACC160, Lane Assist, blind Spot, beh. Frontscheibe, Area View, Parklenkassistent, Trailerassist, AZV, Elektrische Heckklappe mit Comfortöffnung, Triglav mit 235/50 (Winterräder), Brock B37 mit 255/45 (Sommerräder)

    Bestellt: 06.02.20167

    Geboren: 15.05.2017

    Höhle bezogen: 07.06.2017

  • Es sind alle drei "Easy Entry" bei Fahrer und Beifahrer zu aktivieren, richtig?

    Kann es sein das da ein Konflikt entsteht, und deshalb der Eintrag "Sitze" nicht erscheint?


  • Es sind alle drei "Easy Entry" bei Fahrer und Beifahrer zu aktivieren, richtig?

    Kann es sein das da ein Konflikt entsteht, und deshalb der Eintrag "Sitze" nicht erscheint?

    Ich hatte mal beides aktiviert. War alles OK.

    Im Moment aber nur den Fahrersitz. Geht auch ;)

    Viele Grüße aus Luxembourg von einem Exil-Badener ;)

    Ralf


    Kodiaq Style TSI 2.0 MJ2017, mato-braun 8), 5sitzer, Alcantara/Leder beige, DCC, Columbus, Canton, ACC160, Lane Assist, blind Spot, beh. Frontscheibe, Area View, Parklenkassistent, Trailerassist, AZV, Elektrische Heckklappe mit Comfortöffnung, Triglav mit 235/50 (Winterräder), Brock B37 mit 255/45 (Sommerräder)

    Bestellt: 06.02.20167

    Geboren: 15.05.2017

    Höhle bezogen: 07.06.2017

  • Teste ich gleich morgen mal!

    Danke!


  • Das ist natürlich schon etwas seltsam :/


    Probier mal ein Reset vom Infotainment. Mehr fällt mir jetzt auch nicht ein ;ooops;

    Du meinst vom Steuergerät?

  • Du meinst vom Steuergerät?

    Nee, das Infotainment.

    Solange auf den Ein-/Ausschalter drücken bis das Radio neu startet. Bildschirm wird schwarz und das Ding fährt frisch hoch. Dauert ein paar Sekunden dann ist alles wieder da.

    Viele Grüße aus Luxembourg von einem Exil-Badener ;)

    Ralf


    Kodiaq Style TSI 2.0 MJ2017, mato-braun 8), 5sitzer, Alcantara/Leder beige, DCC, Columbus, Canton, ACC160, Lane Assist, blind Spot, beh. Frontscheibe, Area View, Parklenkassistent, Trailerassist, AZV, Elektrische Heckklappe mit Comfortöffnung, Triglav mit 235/50 (Winterräder), Brock B37 mit 255/45 (Sommerräder)

    Bestellt: 06.02.20167

    Geboren: 15.05.2017

    Höhle bezogen: 07.06.2017

  • Nee, das Infotainment.

    Solange auf den Ein-/Ausschalter drücken bis das Radio neu startet. Bildschirm wird schwarz und das Ding fährt frisch hoch. Dauert ein paar Sekunden dann ist alles wieder da.

    Hat leider nicht geholfen.

  • Servus,


    Leute, ist doch klar dass das mit dem Codieren alleine nicht funktioniert - ihr müsst aus euren 5-Sitzern dann schon auch 7-Sitzer machen:


    pasted-from-clipboard.png


    ;:thumbsup:;;:thumbsup:;;:thumbsup:;;kaputtlachen;;kaputtlachen;;kaputtlachen;:dugundwech::dugundwech::dugundwech:


    Viele Grüße

    Andy-Bundy

  • netzwerk675   AndyMu

    Abhilfe soll die Codierung von tobi , meinen Dank dafür, schaffen. Eine überarbeitete Liste mit Codierungen für OBDeleven könnt ihr HIER (Post #1) herunterladen. Auf den Seiten 6/7 unter den Codierungen für "Easy Entry" findet ihr den Workaround.

    Viele Grüße aus Luxembourg von einem Exil-Badener ;)

    Ralf


    Kodiaq Style TSI 2.0 MJ2017, mato-braun 8), 5sitzer, Alcantara/Leder beige, DCC, Columbus, Canton, ACC160, Lane Assist, blind Spot, beh. Frontscheibe, Area View, Parklenkassistent, Trailerassist, AZV, Elektrische Heckklappe mit Comfortöffnung, Triglav mit 235/50 (Winterräder), Brock B37 mit 255/45 (Sommerräder)

    Bestellt: 06.02.20167

    Geboren: 15.05.2017

    Höhle bezogen: 07.06.2017

  • Hab vorhin mal probiert, wie EasyEntry und Personalisierung zusammenspielen...


    Also der Status wird NICHT im Profil gespeichert, was aber ja auch beim Verschwinden des Eintrags "Sitze" beim Aktivieren der Peronlaisierung zu vermuten war. Man kann also die Option nur global ein und ausschalten.

    2,0 TDI 110 kW [definition='1','0'][definition='1','0'][definition='1','0'][definition='1','0'][definition='1','0'][definition='1','0']DSG[/definition][/definition][/definition][/definition][/definition][/definition] 4x4 - Lava Blau - EZ 22.11.2017

    VCDS 19.6 Hex+Can / VCP

  • Es sind alle drei "Easy Entry" bei Fahrer und Beifahrer zu aktivieren, richtig?

    Kann es sein das da ein Konflikt entsteht, und deshalb der Eintrag "Sitze" nicht erscheint?

    Also wenn ich beim Beifahrer die Bits auch aktiviere, dann spielen die Häkchen total verrückt im 5F. Es gibt ja die eine Option "Passenger over driver mmi" bei der Fahrerseite, die sagt ihm vermutlich, dass er die Info weitergeben soll.


    Ich hab auf der Beifahrerseite nur das erste Bit zur Aktivierung gesetzt (wobei ich mir nicht mal sicher bin, ob das muss).

    2,0 TDI 110 kW [definition='1','0'][definition='1','0'][definition='1','0'][definition='1','0'][definition='1','0'][definition='1','0']DSG[/definition][/definition][/definition][/definition][/definition][/definition] 4x4 - Lava Blau - EZ 22.11.2017

    VCDS 19.6 Hex+Can / VCP

  • netzwerk675   AndyMu

    Abhilfe soll die Codierung von tobi , meinen Dank dafür, schaffen. Eine überarbeitete Liste mit Codierungen für OBDeleven könnt ihr HIER (Post #1) herunterladen. Auf den Seiten 6/7 unter den Codierungen für "Easy Entry" findet ihr den Workaround.

    Hallo Ralf!!


    Du bist super!!! Habe es heute nach Deiner aktuellsten Anleitung codiert und funktioniert!!!


    Schritte: 1. EasyEntry Fahrerseite

    2. EasyEntry Beifahrerseite

    3. Menü Sitze aktiviert

    4. Reboot


    Frage: die Sitze fahren aber nur einige cm zurück von der aktuellen Position. Ist das bei Euch auch so?


    Nochmals vielen Dank für Deine Hilfe (natürlich auch tobi !!)!! Mal schauen wie ich mich mal bei Dir revanchieren kann...


  • Funktioniert bei mir nun ebenfalls ;:thumbsup:;

    Vielen Dank an tobi für den zusätzlichen Code.