Columbus Problem mit KartenDarstellung im AID

  • ich habe heute endlich etwas Zeit gefunden, mich mit allen Einstellungen meines neuen RS zu beschäftigen.

    Ich habe zwar nur das Amundsen, aber das gleiche Problem...

    Hab das auch nur einmal im Stand ausprobiert...

    Dachte erst schon, das geht mit dem Amundsen evtl. gar nicht, aber da ist definitiv ein Button, um die Karte im AID anzuzeigen.


    Mal sehen, ob das irgendwann mal funktioniert...

  • Beim Amundsen kann die Karte am Radio und AID nicht gleichzeitig angezeigt werden. Geht nur eins von beiden.

  • Vielleicht denkt das Columbus ab und an, ach heute bin ich Amundsen und deshalb wird die Karte nicht im VC angezeigt. :D


    Ich finde es hammer, dass anscheinend bis heute Fahrzeuge mit der Software, Hardware + gleichen Fehler ausgeliefert werden. Andauernd kommen bei Facebook etc. exakt diese Fragen nach dem Ausfall der Kartendarstellung. 8|


    Ich denke mir bloß, jetzt kommt das MIB3 und bestimmt die ganzen großen Probleme (analog zu VW) und dann wird ein Update für unser Columbus garantiert nie auftauchen... :/

  • Habe das Problem nun auch beim Freundlichen geschildert. Der kannte es angeblich noch nicht.. Seit Auslieferung im Februar ist es bei mir bisher 4x aufgetreten. Bin mal gespannt was deren Lösung / Vorschlag ist.

  • Beim Amundsen kann die Karte am Radio und AID nicht gleichzeitig angezeigt werden. Geht nur eins von beiden.

    Ja, das habe ich gelesen und war mir auch klar.

    Er hat die Karte dann aber weder im VC, noch auf dem "Radio" angezeigt.


    Heute morgen habe ich es auf dem weg zur Arbeit ausprobiert und siehe da, es funktioniert...

  • Habe das Problem nun auch beim Freundlichen geschildert. Der kannte es angeblich noch nicht.. Seit Auslieferung im Februar ist es bei mir bisher 4x aufgetreten. Bin mal gespannt was deren Lösung / Vorschlag ist.

    Ich habe das Problem am Tag der Auslieferung (Oktober 2019!!!) schon beim :) vorgestellt, er kannte es damals auch nicht. Nach paar Wochen waren es dann schon 3 Fahrzeuge mit dem gleichen Fehler, die er betreut. Er hatte im ~Dezember 2019 seitens Skoda eine Info erhalten, dass es eine TPI geben wird. Im Mai 2020!!! kam dann die Info, es wird im Juni 2020 ein Update für das VC geben, tja auf das Update warte ich bis heute und wird haben fast August.
    Deshalb denke ich, da Fahrzeuge weiter mit exakt den gleichen Problemen ausgeliefert werden, das hier einfach nichts weiter über Skoda passieren wird.

  • Servus zusammen, meiner war nun am Freitag zum Tausch des VC da ein Balken der Tankanzeige nun komplett ausgefallen war, vorher war das nur sporadisch der Fall. Also seit Freitag neues VC verbaut und am Samstag das erste mal der selbe Fehler mit der Kartendarstellung. Auch wenn wir das hier schon mal hatten und der ein oder andere es so bei seinem Kodiaq nicht hat, bei mir ist es zu 100% der Fall. Die Karte ist immer da wenn ich ans Auto gehe aufmache sofort einsteige und die Zündung anmache bzw. starte um los zu fahren. Es gab noch keinen Tag wo das so nicht der Fall gewesen ist. Stelle ich nach dem öffnen egal ob über Keysee oder Fernbedienung meine Tasche hinten rein oder etwas in den Kofferraum, schnalle den Junior hinten oder sonst der gleichen ist die Karte nicht da. Ich persönlich habe noch immer den Eindruck, vergehen zwischen öffnen des Autos und Zündung mehr als ca. 30sec startet das System nicht mehr richtig. Als wenn das VC nur kurz in der Lage ist die Daten des Navis zu erkennen. Da ich das nicht immer in der Zeit schaffe, bleibt dann nichts anderes übrig zu warten bis das VC einmal komplett runter gefahren ist vielleicht 5-10min. Dann geht wieder alles tip top. Lächerlich das ein Firma wie Skoda mit einem Konzern wie VW im Hintergrund dieses Problem seit erscheinen des RS bzw. VC nicht abgestellt bekommt.

  • Lächerlich das ein Firma wie Skoda mit einem Konzern wie VW im Hintergrund dieses Problem seit erscheinen des RS bzw. VC nicht abgestellt bekommt.

    Es betrifft alle Varianten mit VC, scheinbar aber erst ab MJ2020. Ich hatte vor einigen Tagen den letzten Ausfall, insgesamt 6x seit Jan 20. Ich kann bisher nicht erkennen, womit es zusammenhängt, auch deine Vermutung, spielt bei mir keine Rolle. Es ist einfach nicht reproduzierbar. Ich wechsle fast immer in den Sportmodus, bevor ich das Auto ausmache. 3x fehlende Karte, aber auch hier. Was zum Glück immer funktioniert, ist die 5 - 10 min Busruhe, um die Karte wieder zubekommen.

    Ich bezweifle langsam auch, das es noch ein Update geben wird. Wenn ich mir die Fehlermeldungen zum MIB 3 im Nachbarforum ansehe ... ohje Skoda und VW und es wird gnadenlos verbaut.

  • Hallo zusammen! :-)

    Ich habe heute meinen flammneuen Kodiaq RS in Pulheim abgeholt, bin vor dort aus nach Düsseldorf zu einem Termin gefahren und danach nach Castrop-Rauxel.
    Das Virtual Cockpit und die Kartenanzeige haben super funktioniert. Ich habe das Columbus drin und hatte die Karte in beiden Displays an.

    Zu Hause angekommen habe ich dann mal die Menus durchgesehen und das Auto nach meinem Belieben eingestellt.

    Als ich meiner Frau dann das tolle VC zeigen wollte, lud die Karte auch bei mir nicht mehr. Nach kurzer Google Recherche habe ich sofort hier und in der Skodacommunity entsprechende Posts gefunden.
    Ich bin dann noch schnell zu meinem Freundlichen im Ort gefahren. Der Servicemeister ist top und hat alles notiert und will sich kurzfristig mit mir in Vebindung setzen.

    Ich bin mal gespannt, was dabei raus kommt...

    Viele Grüße von einem weiteren Leidensgenossen.

    - Kodiaq RS - EZ: 07/2020 - Stahlgrau - Volle Bude ausser Panorama, Standheizung und Kantenschutz
    - BMW M4 Competition - EZ: 12/2017 - Long Beach Blue - MHD Stage II+ mit diversem CS Gerödel - Absolut voll plus M-Individual Optionen (ex Presse)
    - Volkswagen Rallye Golf G60 - EZ: 08/1989 - Tornadorot - Schiebedach, BBS