Standheizung von Webasto nachgerüstet. Fragen zum Start der Climatronic

  • Hallo zusammen,

    in meinem Kodiaq wurde eine Webasto Standheizung mit dem optionalen Steuergerät für die Climatronic nachgerüstet.

    Nur funktioniert dieses meiner Meinung nach nicht korrekt.

    Es werden immer unterschiedliche Temperaturen, Gebläsestufen und Klappeneinstellungen eingestellt.

    Meist wird Gebläsestufe 3, Klappe auf Frontscheibe, Temperatur Fahrer 23°C und Beifahrer 23,5°C eingestellt


    Teilweise werden aber auch folgende Einstellungen vorgenommen.


    IMG_20210201_170556_3.jpg


    Kann mir jemand sagen welche Einstellung richtig sein sollte?

    Habe noch nicht mit dem Händler gesprochen, wollte mich erst erkundigen.

    Nicht das Ich nur den Sinn dieser Steuerung noch nicht verstanden habe :saint:

  • KodiFLori,

    die Frage kann ich dir nicht beantworten, da ich eine original Verbaute SHZ habe.

    Da ist das Klimabedienteil (ja eigentlich Klima-Steuergerät inkl. Bedienelemnten) ja ein anderes.

    Nun ist die Frage, ob das ZusatzSteuergerät mit dem Bedienteil/Steuergerät klarj´kommt und ob beim EInbau auch in der Fahrzeug Elektronik alles auf SHZ verbaut eingestellt wurde, hast du denn auch die Mölichkeit, über das KlimaanlagenMenü die SHZ einstellungen machen zukönnen? Startzeit etc?

    Wenn es richtig integriert wäre, müsstest du es auch über die SKoda App mit einem Account steiern können.

    VG

    PdP

  • Nein, eine Einbindung in das Fahrzeugmeü, sprich Amundsen, war nicht möglich. Das wurde mir vor dem Einbau auch so von Webasto bestätigt.

    Daher musste auch das zusätzliche Steuergerät eingebaut werden, welches die Climatronic extern anspricht.

    Eine Programmierung der Standheizung ist nur mit dem Handsender möglich.

  • Ich würde mal sagen, dann kann das zusätzliche Steuergerät nicht mit dem Sertienmäßigen Klimaanlagensteuergerät sprechen!

  • Tja, was sagt denn der Einbaubetrieb und Webasto dazu, ich denke mal Stand der Technik und geht nicht anders.


    Eine Einbindung in den Bus bei Fahrzeug 1 funktioniert eventuell während bei Fahrzeug 2 Probleme auftreten, dies liegt an den verbauten Steuergeräten sowie den Softwarestand, niemand hier im Forum wird Dir dabei helfen können und wollen.

    Von daher sei froh das die Heizung heizt und der Innenraum auch warm wird und irgendeine Kommunikation zwischen Heizung und Bedienteil im Auto stattfindet.

  • Webasto habe ich dazu schon angeschrieben und warte noch auf Antwort.

    So wie ich es verstehe, ist das Steuergerät oder Relais, nicht in den Bus eingebunden.


    Es ging mir bei meiner Frage auch in erste Linie darum zu erfahren, ob hier im Forum schon jemand eine Standheizung hat nachrüsten lassen.

    Dann wäre es interessent zu wissen, ob auch dort die selben Probleme bestehen?

  • Gestern habe ich mit Webasto telefoniert.

    Laut denen soll die Standheizung beim Start die Einstellungen automatisch Alle Klimazonen auf 26°C, die Gebläsestufe auf 3 und die Klappen nur auf die Frontscheibe einstellen.

    Warum das bei mir nicht funktioniert konnte man sich nicht erklären.

    Werde am Montag einmal zum Händler fahren und das Problem dort vorführen.

    Melde mich dann wieder wenn es neue Erkentnisse gibt

  • Leider kann ich dir mit der nachrüstung nicht dienen, aber in meinem KIA hatte ich auch nachgerüstet. Dort konnte ich die Heizung auch nur über den Handsender steuern. Beim start der Heizung wurde die Climatronic angeschalten, mit den vorher eingestellten werten. War auch eine Webasto.

  • Seh ich das richtig, dass die nachgerüstete Standheizung immer eine bestimmte Grundeinstellung in der Climatronic ansteuern kann und man bei der Standheizung ab Werk, die ja theoretisch das selbe Modell ist und softwaretechnisch tiefer im System steckt, immer genau in der Einstellung der Climatronic verbleibt, die beim Verlassen des Fahrzeugs eingestellt war? Also wenn man abends im Extremfall grade auf voller Kühlung war, dann scheint ja bei der werksmäßigen morgens nichts zu passieren gemäß Handbuch.


    Kann hier die Nachrüstlösung in diesem Punkt theoretisch mehr, als die Standheizung ab Werk?

  • Bedienungsanleitung schrieb:

    Die Zusatzheizung (Standheizung und -lüftung) (nachstehend nur Standhei-zung) sorgt für die Erwärmung/Belüftung je nach Einstellung der Klimaanlageund der Luftaustrittsdüsen vor dem Ausschalten der Zündung.

    Das liest sich leider anders und scheinbar hat sich da auch schon der eine oder andere zu ausgelassen.


    Naja, ich bin gespannt was da kommt.

  • Bei der werkseitig verbauten bleiben eigentlich keine Wünsche offen. Es gibt nichts zu bemängeln.

  • Um das Thema zum Abschluss zu bringen:

    Ich war erneut beim Händler. Dieser hat nach Rücksprache mit Webasto Änderungen am Steuergerät durchgeführt.

    Jetzt startet die Standheizung und stellt die Parameter der Climatronic richtig ein. Nach dam Ausschalten der Standheizung werden die Einstellungen wieder auf die vorher eingestellten Werte gesetzt.

  • Um das Thema zum Abschluss zu bringen:

    Ich war erneut beim Händler. Dieser hat nach Rücksprache mit Webasto Änderungen am Steuergerät durchgeführt.

    Jetzt startet die Standheizung und stellt die Parameter der Climatronic richtig ein. Nach dam Ausschalten der Standheizung werden die Einstellungen wieder auf die vorher eingestellten Werte gesetzt.

    Hallo,


    kannst du mir bitte schreiben was bei dir für Einstellungen gemacht wurden.

    Mein Bär ist über eine Woche bei Skoda und die bekommen die Einstellungen nicht hin.

    Die Standheizung geht, starte ich das Auto 16 Grad und die Klimaanlage bleibt bei 16 Grad auch wenn ich auf 27 Grad mache.

    Kurz gemacht Standheizung und Klimaanlagen können nicht zusammen arbeiten.


    Danke Kalle aus Berlin

  • Leider muss ich mitteilen, das die Standheizung nur für eine Woche funktioniert hat.

    Danach war der Kodiaq noch zwei mal in der Werkstatt und die Standheizung hat wieder nicht funktioniet.


    Es wurde daraufhin auch noch einmal das Comfortmodul ausgetauscht. Leider auch ohne Erfolg.


    Bei dir schein es allerdings noch ein anderes Problem zu sein, meine Startet zwar auf der falschen Temperatur, doch ich kann beim Fahrzeugstart die Wunschtemperatur wieder einstellen.

    Kann es sein das die Standheizung noch nicht ausgeschaltet war?

    Die kannst diese auch mit laufendem Motor einschalten.